FAQ  •  Login

Another xp problem...but with sound!

Moderator: BR796164

<<

NeoKobeJunker

User avatar

Rookie Rep Detect
Rookie Rep Detect

Posts: 17

Joined: Mon Dec 20, 2004 10:17 am

Location: Long Island

Post Mon Feb 06, 2006 6:01 pm

Another xp problem...but with sound!

Heylo everyone, I know everyone is always asking repeatedly for help with BR game issues so....I thought Id join the group.

Every time I go to play it on my windows xp media home edition, the sound crackles....so much that I cant play the game. I dont know if I need a driver, or where I would find one at that. Help please.

Also, is there anyway to change my username...I want it to be NeoKobeJunker.
Image
<<

THX1138

User avatar

Moderator
Moderator

Posts: 1411

Joined: Wed Dec 18, 2002 6:00 pm

Location: Denver, Colorado

Post Mon Feb 06, 2006 10:19 pm

Like you guessed, probably a driver issue. I know the ESS Alegro cards had a crackling issue, same with a specific Audigy chipset. That could be the case.
"Don't be a dick!" -Wil Wheaton
<<

BR796164

User avatar

Moderator
Moderator

Posts: 1146

Joined: Mon Mar 18, 2002 6:00 pm

Location: Bratislava, Slovakia

Post Tue Feb 07, 2006 2:14 am

Usually on-board sound chips have crackling issue.
What sound card do you have? It doesn't crackle in other games?
Try other versions of drivers, but I don't think crackling would be a driver issue, probably a matter of EM interference or something. Try tweaking your sound settings.

If you want a different nick, you have to re-register.
<<

NeoKobeJunker

User avatar

Rookie Rep Detect
Rookie Rep Detect

Posts: 17

Joined: Mon Dec 20, 2004 10:17 am

Location: Long Island

Post Tue Feb 07, 2006 11:52 am

Yea same problem happens when I use sega emulators, but so far nothing other then these 2.

Im not sure what my sound driver or whatever is or how to check it. And i have no idea what sound driver to download or where to find one at that.

.....and damn....for the whole changing name thing.
Image
<<

BR796164

User avatar

Moderator
Moderator

Posts: 1146

Joined: Mon Mar 18, 2002 6:00 pm

Location: Bratislava, Slovakia

Post Wed Feb 08, 2006 3:23 am

Don't you know what sound device you have? Ok, step by step:

Start > Settings > Control Panel > System > Hardware tab > Device Manager

In Device Manager, there should be a tab named "Sound, Video and Game Controllers" Extend the tab to see what sound devices you have installed. To update the driver, you must know the manufacturer and type of your sound device, then download the proper driver from his website.

Make sure you uninstall the current sound driver from your system before you install a new one, otherwise different versions may cause some conflicts.

You may experiment with different versions of the drivers (for Windows XP and device anyway), if the manufacturer offers older versions as well. It's not a sacred rule that the last versions of drivers are necessarily the best for everyone's configuration and large number of various games out there.
<<

NeoKobeJunker

User avatar

Rookie Rep Detect
Rookie Rep Detect

Posts: 17

Joined: Mon Dec 20, 2004 10:17 am

Location: Long Island

Post Mon Jan 01, 2007 4:53 pm

I finaly bought a new sound card! No more crackling or anything but...theres no surround sound.

Does anybody know how to get it to go in surround? Its the only game that im having problems with.
Image
<<

BR796164

User avatar

Moderator
Moderator

Posts: 1146

Joined: Mon Mar 18, 2002 6:00 pm

Location: Bratislava, Slovakia

Post Fri Jan 12, 2007 7:00 am

I'm afraid BR doesnt support surround sound. Not even Creative EAX. It's a 1997 game afterall. But you may try to turn on some emulation of surround sound in the cards control center... if it does have any... before you launch the game. Creative has CMMS for example. Poor substitute for 7.1, still satisfying with some reverb effects.

Return to The Blade Runner Game

Who is online

Users browsing this forum: No registered users and 1 guest